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Welcome iii

Welcome
Welcome to the iQ Single Pumpset Monitor.  The iQ Single Pumpset Monitor
enables you to monitor and control an Edwards iQ Drypumping system

About the User’s Guide
This guide is divided into six sections:

• Installing the iQ Single Pumpset Monitor
Computer requirements and how to install or uninstall the iQ Single Pumpset
Monitor.

• About the iQ Single Pumpset Monitor
The Single Pumpset Monitor windows and controls, and some of the terms
used throughout this guide.

• Using the iQ Single Pumpset Monitor
How to use the Single Pumpset Monitor.

• Datalogging
How to set up parameters for the data to be logged and how to start or stop
logging.

• The Configuration Handler
How to set up and use the Configuration Handler.

• Troubleshooting
How to rectify problems which may arise with the Single Pumpset Monitor.
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Conventions

Document Conventions

ä Step by step procedures.  To carry out the
instructions, you can use the mouse or the
keyboard.

bold type Characters you must type exactly as shown.

+ Read carefully and take note of.

TAB, CTRL Keyboard key names.

Units, Temperature Select a menu (Units) and then an option from
that menu (Temperature).

Automatic Select the Automatic button.

Windows Conventions
This guide assumes that you are familiar with Microsoft Windows conventions,
such as icons, windows and buttons.  If you are not, you are advised to read the
appropriate Microsoft Windows documentation before you attempt to install and
use the Single Pumpset Monitor software.

Mouse Conventions
If you have a multiple-button mouse, the left button is the primary button, unless
you have configured it differently.  Any procedure described in this guide which
refers to the secondary mouse button will refer to it as “the right mouse button”.

Point Position the mouse pointer so that the tip of the
pointer rests on whatever you want to point to.

Click Press and immediately release the left mouse
button, without moving the mouse.

Double-click Press the left mouse button twice in quick
succession.
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Drag Click and hold the left mouse button, while
moving the mouse.

Keyboard conventions
All key names are shown in small capital letters.

Shortcut keys You can use keys in combinations or
sequences as shortcut keys.  For example,
CTRL + END means hold down CTRL while
pressing END.

RETURN and ENTER keys These keys normally perform the same
function and may be used interchangeably.

Arrow keys (← → ↑ ↓) HOME;
END; PAGE UP; PAGE DOWN

These keys may be used singly or in
combination with CTRL to move around the
window/dialogue box.

Numeric keypad keys If your keyboard has a numeric keypad, you
can type numbers, provided that you first
press the NUM LOCK key.
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Installing the Single Pumpset Monitor

++ The iQ Single Pumpset Monitor software comes on two 3.5” floppy disks.
Before you install the Single Pumpset Monitor, take backup copies of these
disks.

Computer Requirements
You need the following hardware and software to run the Single Pumpset
Monitor.

Computer An IBM PC or equivalent with 486 DX/33
processor or better.

Operating systems Windows 3.11 or later.
MS-DOS 6.2 or later.

RAM 8 Megabytes (minimum).

Hard disk space Approximately 3 Mbytes.

Mouse A mouse that is supported by Windows.

Installing the Single Pumpset Monitor

ä Start Windows, if it is not already running.

Insert disk 1 into a floppy disk drive

In the Program Manager, choose File, Run

Type a:\setup (or the appropriate drive identifier)
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Follow the instructions which appear on the screen during installation.
When the installation is complete, a new program group called EHVI
Applications will appear in your Program Manager, containing two icons: iQ
SPM, and iQ SPM Read Me.

The iQ SPM Read Me file contains information on the software release,
including installation, passwords, new features, contact address and telephone
numbers for technical support.

UnInstalling the Single Pumpset Monitor

ä From the Program Manager, select File, Run.

Click on Browse and change to the EHVI_IQ directory.  Double-click on
UNINSTAL.EXE.  Click on OK.

The Select Type of Uninstall dialogue box is displayed:
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Choose Automatic to ensure that you do not accidentally delete files required by
other applications installed on your computer.
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About The Single Pumpset Monitor

This section describes the iQ Single Pumpset Monitor windows and menus.  It
also covers the facilities available to different user levels.

The Single Pumpset Monitor Main Window

Double click on the iQ Single Pumpset Monitor icon .  The Main window
appears, which consists of the Menu Bar, and the Dashboard and the Gauges
panes.

At the top of each pane is a number of buttons which open other panes.
However, you can only have two panes open at any one time.
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This button opens the Dashboard pane, which shows the current status of the iQ
Drypumping system. You can control the system, start and stop the pump,
provided that you are logged on as Operator or Supervisor.

The Dashboard pane

This button opens the Gauges pane, which shows the current values of the iQ
Drypumping system in both gauge and digital form.  The gauge indicators are
coloured to show whether a parameter is within its limits (green), in a warning
condition (yellow) or in an alarm condition (red).

The Gauges pane
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This button opens the Graphs pane, which shows graphs for up to five
parameters.

The Graphs pane

This button opens the Parameters pane, which shows the numerical readings and
the current setpoints for iQ system parameters.  It also allows you to change
setpoints and update information, provided that you are logged on as
Supervisor.

The Parameters pane
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This button opens the Alerts pane, which shows all the acknowledged warnings
and alarms.  It also allows you to delete warnings or alarms, if you are logged on
as Supervisor.

The Alerts pane

The Menu Bar
The menu bar contains pull-down menus which enable you to configure and
operate the iQ Single Pumpset Monitor.

File Exit from the Single Pumpset Monitor

Logon Log on or off.  There are three user levels available,
which are differentiated by password

Units Change the display units for temperature, pressure or
flow

Utilities Set up security levels, control datalogging and
configuration handling

Options Save settings on exit; switch the datalogging and
AutoAlert facilities on or off

Help Get help on using the iQ Single Pumpset Monitor.
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Single Pumpset Monitor User Types
There are three types of user:

• Viewer can view each window/pane, but cannot carry out any changes to the
set-up. The Logon and Help menus are available at viewer level.

• Operator can view all the windows/panes, change the display units and
switch the iQ Drypumping system on or off.  The Logon, Help and Units
menus are available at the operator level.

• Supervisor can view all the windows/panes, change the settings, switch the
system on or off, and upload or download system configurations.  All menus
are available at the supervisor level, although not all options within the
menus are available.  Unavailable (greyed out) options are for use only by
Edwards engineers during iQ Drypumping system installation,
commissioning and maintenance.

When you start up the iQ Single Pumpset Monitor, you are automatically logged
on as a Viewer.  You must log in at a higher level if you want to access any
other facilities.

Setpoints, Warnings and Alarms
The iQ Drypumping system has a number of sensors which monitor, among
other things, the dry pump body temperature and motor temperature, the shaft
seal pressure and the power consumption.

Each sensor has four associated setpoints:

• upper limit for a warning (high warning setpoint)

• lower limit for a warning (low warning setpoint)

• upper limit for an alarm (high alarm setpoint)

• lower limit for an alarm (low alarm setpoint)
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The iQ Drypumping system compares the readings from the sensors with the
relevant setpoints to determine whether a warning or alarm condition exists.  Any
warning or alarm is communicated to the iQ Single Pumpset Monitor, causing it
to display an ‘alert’.

Refer to the iQ Drypumping System Instruction Manual for more information on
warning and alarm conditions.

DataLogging
The iQ Single Pumpset Monitor can log the data provided by the sensors.  The
logged data is stored on the hard disk of the computer running the Single
Pumpset Monitor and can be viewed when required.

Configuration Handler
A configuration set is the data for a group of sensors within the iQ Drypumping
system.  You cannot create a new configuration set.  This can only be done
during the iQ system installation, commissioning and maintenance by Edwards
engineers.

The Configuration Handler allows you to:

• view configuration sets

• import a configuration set from disk

• export a configuration set to disk

• upload the configuration set from the iQ Drypumping system

• download a configuration set to the iQ Drypumping system

• upload the configuration set from a Tool Interface Module

• download a configuration set to a Tool Interface Module
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On-line Help
The iQ Single Pumpset Monitor has an on-line help facility, which you can
access through the Help menu option.

Contents
Click on Contents to display the Help contents list.

Double click on one of the listed topics to display its help screen.  Alternatively,
click on Contents, scroll down to the required topic and click on it or press
ENTER.
Click on Done to leave Help, or select File, Exit.

Search for Help on...
Click on Search For Help On... to select a help topic from the list displayed.
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Click on a topic in the top list box or type a word, or part of a word, in the
textbox.  A list of associated help screens will be displayed in the bottom list
box.

To display a help screen, double click on any of the listed topics or select the
topic and click on the Show Topics button.

About
Click on About to display information on the iQ Single Pumpset Monitor
program

Click on OK to close the window.
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Using the iQ Single Pumpset Monitor

You must log on to the iQ Single Pumpset Monitor before you can control the iQ
Drypumping system.  If you do not log on, you cannot operate the Drypumping
system or exit the Monitor program.

Starting the Single Pumpset Monitor

ä Double-click on the iQ Monitor icon  in the EHVI Applications group.

When you start the iQ Single Pumpset Monitor, you are automatically logged on
as a Viewer until you log in at a higher user level.  As a viewer, you will be able
to view any window or pane, but you will only have access to the Logon and
Help menus.

Logon/Logoff/Exit
When you select the Logon menu, you see the current logon state, which defaults
to Viewer when the iQ Single Pumpset Monitor is first started:

Logon

ä To log on to a higher level:

Select Logon, Log on now
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Type in the appropriate password:  the default Supervisor password is Edwards,
which should be changed as soon as the iQ Drypumping system has been
installed and commissioned to prevent unauthorised use of the iQ Single Pumpset
Monitor.

Log Off

ä To log out of the iQ Single Pumpset Monitor

Select Logon, Log on now

Click on Log Off.

You are now logged out of the iQ Single Pumpset Monitor (at Viewer level).

Exit

ä To exit the iQ Single Pumpset Monitor, you must be logged in as Supervisor.

Select File, Exit
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Click on OK.  If you try to exit without logging in as Supervisor:

Click on OK, log in as Supervisor and go through the Exit procedure again.

Password Control
Each password is associated with a user level, either operator or supervisor,
which determines the facilities available to that user.  Using the Security Setup
utility, you can enter a password and a user level, or you can remove a password
which is no longer required.

Add Password

ä Select Utilities

Select Security Setup

Click on Add Password
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Type in the new password and select the user level to be associated with it, i.e.
Operator or Supervisor.  Click on OK to enter the password and the user level.

When the user enters his password at logon, he will have access only to those
facilities associated with his user level.

Remove Password

ä Click on Remove Password

Select the password to be removed and click on OK to delete it.

Change Units
You can change the units of measurement in which the Temperature, Pressure
and Flow parameters are displayed.

++ The units will be changed in all of the iQ Single Pumpset Monitor panes, the
Configuration Handler and the DataLogger.
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Temperature

ä Select Units, Temperature.  The current unit of measurement is ticked.

Click on another unit to select it.

Pressure

ä Select Units, Pressure.  The current unit of measurement is ticked.

Click on another unit to select it.

Flow

ä Select Units, Flow.  The current unit of measurement is ticked.

Click on another unit to select it.
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Dashboard Pane
The Dashboard pane shows the current status of the iQ Drypumping system and
allows you to control and monitor it.

Take Control of the Pump
You can only take control of the pump if the PC Take Control button is active
(not greyed out).  If another device has control of the iQ Drypumping system,
e.g. the hand-held Pump Display Module, the PC Take Control button is
replaced with a box indicating which device has control.

ä Click on PC Take Control.  The PC in Control status indicator comes on and
the PC Take Control button changes to PC Release Control.

If the indicator does not come on, the pump is already controlled by another
module.  Release control of the pump from the other module, then click on PC
Take Control again.

Release Control of the Pump

ä Click on PC Release Control to release control of the pump.
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Start the Pump

++ Refer to the iQ Drypumping System Instruction Manual before attempting to
start the pump.  Make sure that the PC has control of the pump before you try to
start it.

ä Click on Start Pump.  The pump starts and the Start Pump button becomes
Auto Shutdown.

Stop the Pump

++ Refer to the iQ Drypumping Instruction Manual before attempting to stop the
pump. Make sure that it is safe to shut down the pump before you select either of
the shutdown buttons.

If you are shutting down the iQ Drypumping system for maintenance, do not
release control of it.  If you release control, the system could be started by
another module, e.g. the hand-held pump display module.

There are two methods of shutting down the pump: Auto Shutdown and Fast
Shutdown.

Auto Shutdown

When you select Auto Shutdown, the iQ system is purged with nitrogen before
the pumps are switched off, provided that the system has a Gas-Ballast Module
or a Gas System Module fitted.

ä Click on Auto Shutdown.

The status indicator on the Auto Shutdown button goes off and the button
changes to Start Pump.

Fast Shutdown

When you select Fast Shutdown, the iQ system is not purged with nitrogen,
but is shut down as quickly as possible.

ä Click on Fast Shutdown.
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The status indicator on the Auto Shutdown button goes off and the button
changes to Start Pump.  The Fast Shutdown button remains unchanged.

Interpreting the Dashboard Pane
The Dashboard pane indicators show the status of different parts of the iQ
Drypumping system.

Status Indicators

In the top left of the pane, there are four status indicators:  Alarm, Warning, PC
in Control and EMS (Emergency Stop) Activated.

Alarm ON when the iQ system has registered an alarm
condition.  It will go out again when the reason for the
alarm has been rectified

Warning ON when the iQ system has registered a warning
condition.  It will go out again when the reason for the
warning has been rectified

PC in Control ON when the PC running the Monitor software has
control of the iQ Drypumping system

EMS Activated ON when the iQ Drypumping system has been shut
down, either because the Emergency Stop has been
pressed or because a safety sensor has been activated

Status Displays

In the centre of the Dashboard pane, the status displays give information on the
individual iQ Drypumping system units and the overall system.

iQDP System S/N You can see the serial numbers of either the whole iQ
Drypumping system, the dry pump or the booster
pump.  You cannot change these serial numbers:  they
are assigned during installation and commission, and
are for reference only.

Run Hours The cumulative running time of the iQ system in hours

Maintenance
Countdown

The number of hours remaining before the iQ system
needs maintenance
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Drypump Status The current status of the iQDP pump.  This could be:
OFF
STARTING
RUNNING
AUTO-SHUTDOWN
SHUTTING DOWN
STOPPING

Booster Status The current status of the iQMB mechanical booster
pump, if it is fitted to the iQ system.  The display is
the same as for the Drypump

Load Lock Pump
Status

The current status of the load-lock pump (if fitted).
The display is the same as for the dry pump.

On the right of the Dashboard pane are the status displays and settings for
various sensors and accessories of the iQ Drypumping system.  If a device is not
fitted, the associated status display is greyed out.

Pump Oil Level Shows whether the oil level in the iQDP pump is OK
(Green) or LOW (Yellow or Red depending on
severity)

Booster Oil Level Shows whether the oil level in the booster pump (if
fitted) is OK (Green) or LOW (Yellow or Red
depending on severity)

Water Flow Shows whether the cooling water is OK (Green) or
LOW (Yellow or Red depending on severity)

Nitrogen Supply Shows whether the purge nitrogen supply solenoid
valve in the iQ Gas Module is OPEN (Green) or
CLOSED (Blue)

Gas Ballast Shows whether gas ballast is ON (Green) or OFF
(Blue)

Inlet Purge Shows whether inlet purge is ON (Green) or OFF
(Blue)

Gate Valve If the iQ system has a gate valve fitted, this shows
whether the gate valve has opened or closed normally
(OPEN or CLOSED on Green); or failed to open or
close (OPEN or CLOSED on Yellow).
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Gauges Pane

The Gauges pane shows the current value of each of the following parameters,
together with its unit type.  The colour of the gauge indicator shows the current
status of the parameter.

Green Normal The parameter is within the normal operating range

Yellow Warning The parameter is within the warning range and a
warning condition exists (refer to the iQ Drypumping
System Instruction Manual)

Red Alarm The parameter is within the alarm range and an alarm
condition exists (refer to the iQ Drypumping System
Instruction Manual)

The exact value for each parameter is shown in digital form below each gauge.

Temperature:

Pump Temp iQDP pump body temperature

Pump Motor Temp iQDP motor temperature

Exhaust Temp iQ Drypumping system exhaust temperature

Booster Motor Temp iQMB pump motor temperature (if fitted)

Pressure:

Exhaust Pressure iQ Drypumping system exhaust pressure

Shaft Seal Pressure iQ Drypumping system shaft-seal pressure
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Flow

Final Stage Flow iQ final stage purge nitrogen flow
(shaft-seals purge flow + 3/4 interstage purge flow)

Auxiliary Flow iQ auxiliary purge nitrogen flow
(2/3 interstage purge flow + exhaust purge flow +
inlet-purge flow)

Total N2 Flow Total iQ purge nitrogen flow
(final stage purge nitrogen flow + auxiliary purge
flow)

Power

Pump Power iQDP power consumption

Booster Power iQMB power consumption (if fitted)

Graphs Pane

The Graphs pane shows how the values of up to five selected parameters have
changed over a selected timescale (the right hand side of the graph pane is the
current time).  Each parameter is colour-coded for ease of identification (see the
coloured boxes beside the parameters list).

Change Parameters List
The Graphs pane can show five parameters at any one time.

ä To change the parameters on the list, click on the Change Sensors button.
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The currently selected parameters are highlighted.

Clicking on a highlighted parameter deselects it;  clicking on a non-highlighted
parameter selects it.  When you have selected the parameters you want, click on
OK.

Show Warning and Alarm Levels
You can show warning and/or alarm levels on the graphs for the selected
parameter, which is helpful when checking how closely some parameters
approach their setpoints.

ä Click on the Show Warning Levels and/or Show Alarm Levels checkboxes
to select them.

Click on the checkboxes again to the turn the Warning/Alarm Levels display off.
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Change the Time Axis
The graph displayed is a window on the overall timescale which is 10 hours,
with the current time (0) towards the right hand side of the window.

ä Click on the arrows at either end of the scroll bar or drag the slider to change the
window position over the timescale.

Parameters Pane
The Parameters pane displays information for each of the listed iQ sensor
parameters.

Units Currently selected units of measurement
Reading Current parameter value
Lo Warning Low warning setpoint
Hi Warning High warning setpoint
Lo Alarm Low alarm setpoint
Hi Alarm High alarm setpoint
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Alerts Pane
The Alerts pane displays information about the warning and alarm conditions.

Condition Whether the alert is active (LIVE) or inactive (OVER)

Warning/Alarm
Message

Summary of the alert condition

Start Date/Time Date and time at which the alert was first detected

Setpoint Value of the setpoint which was exceeded

Units Units of measurement

Code iQ error number.  For more details see the iQ
Drypumping System Instruction Manual

Delete Alerts
If you have logged on as Supervisor, you can delete some or all alerts.

++ Ensure that the causes for alerts have been rectified before deleting them.

ä Click on Delete Inactive Alerts to delete only inactive (OVER) alerts.

Select the alerts you want to delete by CTRL + Click for each alert required.
Then click on Delete Selected Alerts.

Delete all alerts by clicking on Delete All Alerts.
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++ Deleting an alert on the iQ Single Pumpset Monitor does not reset the iQ
Drypumping system.  It only removes the alert from the iQ Single Pumpset
Monitor alerts list.

AutoAlert
The AutoAlert option displays a message in a pop-up window whenever an alert
is triggered.  An alarm alert is displayed in a flashing red-bordered window;  a
warning alert is displayed in a flashing yellow-bordered window.

ä Click on Options

Select AutoAlert Is Off to change it to AutoAlert Is On.

When an alert is triggered, a descriptive message is displayed on the screen: e.g.

Click on OK to close the message.
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Save Settings On Exit
If you select Save Settings On Exit from the Options menu, any specific
changes you have made to the Graphs pane settings, the Units and the iQ Single
Pump Monitor main window, e.g. which panes are displayed, will be saved.

ä Click on Options

Select Save Settings On Exit.  A tick appears beside the option when it is
selected.

All changes to the settings will be saved whenever you exit the iQ Single
Pumpset Monitor, until you deselect this option.
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DataLogging

If you want to check whether an iQ Drypumping system is operating efficiently,
you can use the DataLogger to save the data from selected parameters over a
period of time and view it as required.  You must log in as Supervisor to use the
DataLogger.

ä To bring up the DataLogger, select Utilities.

Select DataLogger.  An Initialising message is displayed until the DataLogger
menu appears:
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Click on  to return to the main window.

There are four tabs on the DataLogger Menu:  Select, Upload, View and
Maintenance.

Select The Select tab lists all the parameters which can be logged.
You can compile a list of parameters for logging.

Upload For use only by Edwards engineers.

View The View tab allows you to customise the display format and
to view the logged data.

Maintenance For use only by Edwards engineers.

If you are logged in as Supervisor, you can use the Select and View tabs.

To use the DataLogger, select the parameters you wish to log, turn DataLogging
on in the Options menu, and view the resulting logged data.

Select Parameters to Log

ä Click on the Select tab, if not already displayed.

Select System Type.

Either double-click on the desired parameter in the Available Parameters list
to move it automatically to the Logged Parameters list, or click on the

parameter and then  on   to move it.  Use CONTROL + CLICK to select more
than one parameter.

If you have selected the wrong parameter, either double-click on it in the

Logged Parameters list, or click on it once and then click on  to return it
to the Available Parameters list.

When you have completed your parameter selection, click on OK to save it or on
Cancel to abort the process.
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Edit Log Settings
You can set up logging conditions for each parameter.

ä Click on the parameter you want to edit in the Logged Parameters list, e.g.
Dry pump exhaust temperature, and click on Edit.

You can log data:

• at regular intervals (Log on time interval)
• when the current parameter value has changed by a specified amount since

the last logged value (Log on delta)
• on both of the above.

In the above example, the dry pump exhaust temperature will be logged every 30
minutes and whenever the change in temperature exceeds 5º C.

Log on delta is not appropriate for those parameters which have no value, but
are either on or off, e.g. gas ballast on/off.  These parameters have a Log on
change option instead of Log on delta.  Click in the checkbox to select/
deselect Log on change.
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Click on OK to return to the Select tab.  Click on OK to save all edits or click
on Cancel to abort them.

Start/Stop Logging
You can turn DataLogging on or off by pressing the Start button in the Select
tab or by using the Options menu.

ä Click on Options.

Click on DataLogger Is Off to change it to DataLogger Is On.  This option
toggles between off and on.  A tick appears beside the option when it is on.

Once it has been switched on, DataLogging will continue until the option is
deselected.
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View Logged Data

ä Click on the View tab.

Select System: either select all logged data or, if the PC has been used for more
than one iQ Drypumping system, select the logged data by the Drypumping
system serial number.

Select the Data Types you want to view (some or all, as required).

Set up the Date/Time:  enter the number of hours of logged data you want to
view, and the time up to which it was logged.

Select the Fields:  these are the headings of the data display columns.

Select the Parameters whose logged data you want to view.

When you have made all your selections, click on Graph to display the
information as a graph or Grid to display it as a table.
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Click on Graph.  A message is displayed while the view is built up.

Then the graph is displayed.

To print out the graph, click on Print.

Click on OK to print out the graph on the default printer.



DataLogging 35

To save the graph to a file, click on Save.

Type in the filename and click on OK.  The file is saved in the standard
Windows bitmap format.

Click on  to return to the DataLogger Menu View tab.

To display the logged data in table format, click on Grid.  A message is
displayed while the view is built up.

Then the grid view is displayed.



36 DataLogging

You can drag the wide column divider between the Parameter and Serial Number
columns to freeze columns you want to see permanently on the left side of the
screen.  You can also drag the column dividers and row dividers in the heading
row/column to size the data cells.

The scroll bar at the bottom of the screen can be used to display columns outside
the field of view.

You can use the scroll bar to the right of the screen or the buttons at the bottom
left of the screen to move down the records of the logged data.

Go to the first record in the logged data file

Go to the previous screen of data records (page up)

Go to the previous data record

Go to the next data record

Go to the next screen of data records (page down)

Go to the last record in the logged data file
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After you have viewed the logged data, you can delete it or export it in various
formats.

Delete Logged Data
Click on Delete to remove the data.

Click on No to retain the logged data or Yes to delete it.

Export Logged Data
Click on Export to export the data.

Click on the Save File as Type box to select the format of your data file.  The
options are:

.TXT Tab delimited text file

.CSV Comma delimited text file

.MDB Microsoft Access database file

.EDW Edwards database file - the same format as the iQ Drypumping
system
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If you type a filename and extension in the File Name box, the file will be saved
in the format of the extension, even if a different extension is selected in the
Save File as Type box.

Enter a path, filename and extension in the File Name box and click on OK.  A
message is displayed while the file is being exported.

Click on Cancel to abort the export process.  When the export is complete, you
can choose whether to delete or retain the exported data.

Click on Yes to delete the data and return to the View tab or No to retain it.

Click on  to return to the main window.
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Configuration Handler

Using the Configuration Handler, you can view, import or export configurations
and upload or download configurations from the iQ Drypumping system.  You
must be logged in as Supervisor to access the Configuration Handler.

ä To bring up the Configuration Handler, click on Utilities.

Select Configuration Handler. An Initialising message is displayed until the
Configuration Handler menu appears:
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Click on  to return to the iQ Single Pumpset Monitor main window.

There are four tabs in the Configuration Handler Menu:  Edit, Upload,
Download and Tool Interface.

Edit The Edit tab allows you to select and view a
configuration for an iQ Drypumping system, to
compare configurations and to import or export a
configuration from/to disk.

Greyed out options are for use only by Edwards
engineers

Upload The Upload tab allows you to select and upload a
configuration or a parameter from either the iQ
Drypumping system or from the Tool Interface
Module.

Download The Download tab allows you to select and download
a configuration or a parameter to either the iQ
Drypumping system or the tool interface or both.

Tool Interface For use only by Edwards engineers.
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Edit Tab
Click on the Edit tab in the Configuration Handler Menu

View Configurations

ä Select View.

Select the iQ System Type and the Configuration Name.

Click on OK.
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You cannot edit this data, but you can export it as text.

Click on a parameter in the list on the left of the screen: its configuration data is
displayed on the right.
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If you double-click on the parameter, a short description is displayed.

Click on OK to close the Parameter Description box.
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If you double-click on a Configuration Data label, e.g. High alarm, a short
description is displayed:

Click on OK to close the Element Description box.

If you want to export the configuration to a text file, click on Export to text.

Type in the filename and include a .TXT extension.  Click on OK.  A message
‘Exporting configuration set to text file’ is displayed while the file is saved

Click on  to return to the Configuration Handler Menu Edit tab.
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Compare Configurations
You can compare two configuration sets.

ä Select Compare.

Select the iQ System Type, Configuration A and Configuration B.

Click on OK.  A message ‘Comparing Configurations’ is displayed until the
comparison is complete.
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There are four filter buttons shown at the bottom left of the screen.  The
parameters shown above them are those which fit the filter selected.  Click on
each filter to display its associated parameters.

Click on  to return to the Configuration Handler Menu Edit tab.

Import Configurations from Disk

ä Click on the Import From Disk button in the Configuration Handler Menu Edit
tab.
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Select the database file containing the configuration set you wish to import and
click on OK.  You are returned to the Configuration Handler Menu Edit tab.

Select a configuration set and click on OK.  If the name already exists, a
commentary box will be displayed:

Click on No to return to the Configuration Handler Menu Edit tab.  Click on
Yes to bring up the new name dialogue box.

Type in a new name and click on OK.

Click on OK.
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Export Configurations to Disk
ä Click on the Export To Disk button in the Configuration Handler Menu Edit

tab.

Either select a filename from the list or type a new name in the File Name box
and click on OK.  If the file does not exist, it can be created.

Click on No to return to the Edit tab or Yes to create a file.

If the file does exist, the configuration set is appended to it.  You are returned to
the Edit tab.  Select a configuration set to export and click on OK.

Click on OK.
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Upload Tab
You can upload, save and view complete configuration sets or upload and view
individual parameters from the iQ Drypumping system.

ä Click on the Upload tab in the Configuration Handler Menu.

Complete Upload

++ It is important to carry out the steps in this section in the order given.

ä Select either From iQ System or From Tool Interface in the Complete
Upload area

Select the iQ System Type.

Enter the Configuration Name.

Click on OK.
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You can press Cancel to abort the process during uploading.

When the configuration set has been uploaded, an OK button appears in the
status window.  Click on OK to return to the Configuration Handler Menu
Upload tab.

Upload Parameter
ä Select Upload Parameter.

Select either From iQ System or From Tool Interface.
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Select the parameter you want to upload from the list displayed and click on
Upload.

Click on  to return to the Configuration Handler Menu Upload tab.
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Download Tab
You can download selected configuration sets to the iQ Drypumping system or
to the Tool Interface Module, or to both in the same operation.

ä Click on the Download tab in the Configuration Handler Menu.

++ It is important to carry out the steps in this section in the order given.

ä Select the destination of the download:   To iQ System, To Tool Interface or
To Both.

Select the iQ System Type.

Select the Configuration Name.

Click on OK.
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When the configuration set has been downloaded, an OK button appears in the
status window.  Click on the OK button to return to the Configuration Handler
Menu Download tab.

Click on  to return to the iQ Single Pumpset Monitor main window.
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Troubleshooting

General

Problem Possible solutions

You cannot take control of
the iQ system.

Another module may have control.  Release
control from the other module and then try again
from the Single Pumpset Monitor.

You cannot switch on the
iQ system.

The Single Pumpset Monitor may not have
control.  Take control and then try to switch on
again.

You cannot switch off the
iQ system.

The Single Pumpset Monitor may not have
control.  Take control and then try to switch off
again.

Alerts
For further information about the alerts shown in the Alerts pane, take note of
the code number shown against the alert in the pane.  This code number is the
error number shown in the iQ Drypumping System Instruction Manual.

Refer to the fault-finding section of the iQ Drypumping System Instruction
Manual for a description of the fault and recommendations on how to clear it.
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Single Pumpset Monitor Problems
Problems arising from communications between the Single Pumpset Monitor/PC
and the iQ Drypumping system produce a Network Status Update message
box.

Communication between the iQ Drypumping system and the computer running
the iQ Single Pumpset Monitor software is via a LONTalk adaptor.

A PC LONTalk Adaptor Card is installed inside the system box of a PC.

A Serial LONTalk Adaptor is connected to a Laptop computer.

For more information on the LONTalk Adaptors, refer to the PC Interface Kit
Instruction Manual - Doc. No: D372-18-880

Error Messages and Actions

Possible Causes Actions

The LONTalk Adaptor is
not connected to the
pumping system.

Check the lead between the LONTalk Adaptor
and the iQ Drypumping system.

The iQ Drypumping system
is not switched on.

Switch on the iQ Drypumping system.
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Other symptom(s): Values are not updated in the Single Pumpset Monitor
Parameters, Gauge and Graphs panes

Possible Causes Actions

The Serial LONTalk
Adaptor is switched off.

Switch on the electrical supply to the Serial
LONTalk Adaptor.

The electrical supply to the
Serial LONTalk Adaptor
has been temporarily
interrupted.

Switch the Serial LONTalk Adaptor off and on
again to reset it.

The RS232 cable between
the PC and the Serial
LONTalk Adaptor is
disconnected.

Reconnect the cable.
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Possible Causes Actions

The Serial LONTalk
Adaptor is switched off.

Switch on the Serial LONTalk Adaptor and click
on Retry.

The electrical supply cable
is disconnected from the
Serial LONTalk Adaptor.

Reconnect the electrical supply cable to the Serial
LONTalk Adaptor and click on Retry.

The electrical supply to the
Serial LONTalk Adaptor is
switched off.

Switch on the electrical supply to the Serial
LONTalk Adaptor and click on Retry.

The RS232 cable between
the PC and the Serial
LONTalk Adaptor is
disconnected.

Reconnect the RS232 cable and click on Retry.

The LONTalk Adaptor
driver has been corrupted or
deleted.

Click on the Abort button.

Restore the Serial LONTalk Adaptor driver.

Reboot the PC.

Switch the Serial LONTalk Adaptor off and on
again to reset it.

Restart the Single Pumpset Monitor.

The LONTalk Adaptor is
broken.

Replace the Adaptor.

The LONTalk Adaptor
Driver is missing from
CONFIG.SYS.

Refer to the LONTalk Adaptor manual.
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